Nullyのぶろぐ

仙台で働くエンジニアの日記

TinyMCEで日本語言語パックを作る際の注意

さっきまでめっちゃはまっていたTinyMCEの日本語言語パックを適用する場合、IE6でエラーが出てはまっていましたが解決したので、メモ程度に記録。

TinyMCEではi18nを標準で搭載していますが、どうもIE6の場合、日本語の言語パックを追加して、tinyMCE.initで日本語の指定をしてあげると、言語パックの中でエラーを起こしているようです。

理由

IE6だけなのか不明(FireFoxOperaChromeはOK)ですが、metaタグでContent-Typeを指定しないでおいてしまうとエラーになる模様。

ようでした。

IE6ェ...[wp_emoji2 code="d006" alt="台風"]